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POWERTEACHER  
 

Logging in 

 
URL:   http://Yourseveraddress/teachers 

 

 
 
Enter your username in the top box and password in the lower box then click on the Enter button or your Enter 

key on your keyboard and a screen similar to the one below will appear: 

 

 

 
 
Notice only the classes you teach are listed.  

 

 

 

 

 

http://yourseveraddress/teachers
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PowerTeacher left icons 
 

 

Start Page button will take you back to the first page after you log in. 

 

Daily Bulletin  button allows your administrators to communicate with teachers and 

parents. 

 

Staff Directory  button allows you to view information about your colleagues. 

Information must exist in PowerSchool before any information can be viewed here. 

 

Meals button allows you to view your personal lunch balance if your school uses 

 PowerLunch. 

 

Personalize button allows you to change your password and set up the page most useful 

to you after you log on.  

 

 
 

Gradebook button takes you to a screen that allows you to the LAUNCH GRADEBOOK button.  Or you can 

click the Arrow   and it will automatically launch the gradebook. 

 

Reports allow you to print reports that have been made available to you by your schoolôs PowerSchool 

administrator. Teachers can print out DRAFT copies of the Report Card here! 

 

Help Button at the top right part of your screen next to the Logout Button can answer many questions. Please be 

sure you are located on the page you wish to receive information about. Then click on the ? symbol for more 

information. 

 

 

 
 

Mobile App for Ipad   PowerTeacher Gradebook is now available for your Ipad.  You can click on the Icon to 

go to iTunes to download the app.  Note that Mobile access must be configured for the District/School before 

teachers can use this.  Please refer to the Mobile APP section of this manual for instructions on downloading the 

app. 
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Attendance 
 

The ñChairò icon is used to take attendance in PowerSchool 

 

 

First, select the correct Attendance code from the drop down menu at the top then click in the box to the right of 

the studentôs name. When you have designated all appropriate students click ñSubmit.ò Students are assumed 

Presentðyou do not need to mark a student ñPresent.ò If all students are present just click Submit. This will 

inform the administration that you have taken attendance.  

 

 
 

 

After you have clicked SUBMIT a green dot will appear that confirms attendance has been recorded for this 

class. 

 

 

 

 

 

 

 

 

 

 

 

 
The KNIFE and FORK is used for submitting lunch counts. 

 

 

The BACKPACK icon is used to access student information  

 

 

The PRINTER icon is used to print any reports that have been made available to you! 
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The Backpack Icon 

 

 
 

Click on the LAST NAME  of a student for menu items as a drop down to appear on the right. After choosing a 

particular menu item click on the subsequent FIRST NAMES  to stay on a particular screen! 

 

Click on a Class Name to take you to another class! 

 

 

Backpack Menu Items - (Drop Down Selections) 
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Drop Down Menu Items (top right) 

 

1. You can select demographic information 

2. Net Access ï parents/students logged into PowerSchool? This will show you when and for how long! 

3. Attendance Information ï for the student selected 

4. Net/Phone Access Summary (Date and duration of when a parent has accessed their childôs information) 

5. Print reports (if any reports have been made available to teachers) 

6. Quick Look Up (shown in screen shot above) 

7. Recommendations ï teachers make recommendations for future schedule requests (High Schools). 

8. Schedule ï show the selected studentôs schedule 

9. Standards ï Use this ONLY if you are not yet using the Gradebook. See directions below. 

10. Student Photo ï if a studentôs photo has been uploaded to PowerSchool you will be able to see it here. 

11. Teacher Comments ï If using the Gradebook you will not use the Teacher Comments here. You would 

click on a particular grade in Quick Look Up (see above) to view Teacher Comments entered in the 

Gradebook. Note: Teacher Comments MUST be entered in the GRADEBOOK! 
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Part 2 

 

PowerTeacher Gradebook 



POWERTEACHER /POWERTEACHER GRADEBOOK USER GUIDE             NJ USER CONFERENCE 11/10/2011-11/11/2011 
 

PREPARED BY:                                                      14         

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 



POWERTEACHER /POWERTEACHER GRADEBOOK USER GUIDE             NJ USER CONFERENCE 11/10/2011-11/11/2011 
 

PREPARED BY:                                                      15         

POWERTEACHER GRADEBOOK  
 

About PTG 
 

1. Java version 1.5 or 1.6 should be installed on all teachersô computers.  

 

2. Port 7880 should be opened at your schoolôs Firewall and/or Content Filter. If you are using SSL then 
port 7443 should be opened. 

 

3.  Teachers must be setup to use the Web Gradebook. 

¶ Start Page > Staff > select the teacher > click on Limited Security Info (left menu) > check the 

box for Web Gradebook > Submit 

¶ The teacher is now ready to use the web gradebook. All grades, comments and Effort & Conduct 

can now be entered through the Gradebook! 

 

Launching PTG 
 

After logging into PowerSchool/Teachers click on the button, on the left, marked GRADEBOOK .  

 

 

Clicking on the Arrow will  

automatically launch the gradebook.   

This will bypass the step listed below. 

 

 

On the next screen, click on the LAUNCH GRADEBOOK  icon to open your Gradebook.  

 

 

 

 

You may be prompted to Start or Run or Save, depending on your browser version in order for your 

Gradebook to launch successfully.  

 

You will see a ñJava Loadingò applet opening (see figure below). If your browser screen changes to a ñPage 

Cannot be displayedò or Internet Explorer cannot open this page ï please check that you have Java version 1.5 

or 1.6 loaded onto the teacherôs computer (Start > Control Panel > Java > about) AND that port 7880 or 7443 

(SSL) has been opened in your network. If you are attempting to open the Gradebook from home be sure to add 

the site to your trusted sites. 
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Gradebook Elements 
 

Classes ï TOP LEFT - This is the list of classes. Click once on a class to select. (Be sure you are in the Current  

     School Year/School Term 

 

Groups ïMIDDLE LEFT ï Create, Modify Groups here by clicking on +. 

 

Categories ï BOTTOM LEFT ï Create, Modify Categories. Click on Filter Selected and click on a category.  

          All assignments within that category will appear. If you select ALL ï All categories and the    

          number of assignments within each category will appear. 

 

Reporting Term ï Always be sure you are in the correct Reporting Term when Enter Grades 

 

Assignments ï Select the Assignments Button when entering Viewing Assignments in Gradebook. 

 

Final Grades ï Select the Final Grades Button to enter Conduct/Effort Scores and Specials Classes Final  

  Grades for K-4. 

 

Student View ï Select for entering Individual Standards grades for a specific student 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

HELP ï by clicking on the ? (top right of gradebook) you are able to receive help on any of the menu 

items in PTG. 
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ICONS used for Navigation 
 

 Adds or Deletes -- Assignments, Groups, Categories 

 
 

 

 Closes a portion of the frame or Shows the frame  

 
 

 

 Revert to previous Save or SAVE your work 
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Tools & Preferences 
 

      

 

 
   
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

      

 
 

 

 

 

 

 

 

 

Tools > Preferences > Grading tab 

  

Choose to display the Letter grade 

only on the Scoresheet. 

Tools > Preferences > Comments 

  

New to PTG 2.3 is the ability for the teacher 

to create a Personal Comment Bank.  These 

are commonly used comments that may not be 

included in the District Comment Bank. 

 

To create a comment click on Add in bottom 

center of the screen.  A new window will 

appear.  Enter: 

 

2. A code (this can be any 

alphanumeric value (EXCEPT  any 

code that is used by the District 

comments.) 

3. Enter the actual comment 

4. Enter a category the comment (ex.  

General, Math, Science, etc).  

Note: no categories will exist in the 

drop down at first, you will just 

type the Category name into the 

box.  Once entered you will be able 

to select it for later comments. 

Tools > Preferences > Mail 

  

New to PTG 2.3 is the ability for 

teachers to email Student and/or 

Parents from the gradebook.  Under 

the Mail Preference, the teacher can 

create an Email Signature that will be 

included in every outgoing email. 

entered you will be able to select it for 

later comments. 
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Tools > Preferences > Sections tab 

 

Choose whether you wish to display 

and sort by period or section number or 

course name. You can also choose to 

have the section display with a custom 

name that is determined under Class 

Info tab. 

 

Tools > Preferences > Spell Check 

 

Check the box to enable Spell Check. 

Add or remove words to your 

Dictionary. As you enter comments they 

will automatically be spell-checked! 

Tools > Preferences > Score Codes tab 

  

Teachers have the ability to create custom 

Store Codes.  ABS for absent is included 

but you can add additional codes of your 

choice (ex.  M above for Medical excuse) 

by clicking on the Add button, entering the 

Code, description, and whether the code is 

exempt or has a grade value.  NOTE:  You 

cannot use a code that exists as part of the 

existing grade scale. 



POWERTEACHER /POWERTEACHER GRADEBOOK USER GUIDE             NJ USER CONFERENCE 11/10/2011-11/11/2011 
 

PREPARED BY:                                                      20         

 

 

 

 

 

Tools > Preferences > Standards 

  

Standards Based Grading:   

¶ Display Standards and Other Measures in Final Grade Mode ï Check to make Standards  

available for grading under the Final Grade Button. 

¶ Enable Standards based Grading with Assignments ï Allows the user to link to Standards to class 

assignments and then determine the calculation method to use when calculating the final score. 

(NOTE:  If using this method, the teacher MUST enter both the Assignment score AND the 

associated Standard(s) score for each assignment.) 

 

Higher Level Standards: 

¶ Automatically calculate higher level standards grades from the lowest level standards grades ï This 

function allows the teacher to have a Higher level (Parent) standardôs Final Grade calculate from the 

standards scores for related (Child) standards.  The teacher can determine the calculation method for 

the Standard Final Grade.  This Final Grade can be derived from ALL standards associated to that 

Higher standard or the teacher can select individual standards to use within the calculation.  (NOTE:  

This grade is calculated from the Final Grade for the lower standards NOT the Standards 

Assignment scores.) 

o Still Allow higher level standards to have scores on assignments ï  The teacher can attach a 

higher level standard to an assignment AND give that standard a score BUT the grade is 

ONLY for informational purposes.  It will NOT be averaged into the Final Grade for that 

standard. 

 

Using Assignment Scores: 

¶ Allow assignment scores to auto-calculate the assignment standard scores -  When enabled any 

grade assigned to the assignment will be converted to the appropriate Standards score and then 

populate the Standards score automatically.  (NOTE:  This is NOT a straight correlation.  IE if you 

enter an 88 for an assignment, it will not necessarily assign an 88 to the standard score.  It will look 

at the grade given to the assignment then look at the Standard Conversation Scale, find the 

corresponding Conversion scale grade for an 88 and then assign the GRADE VALUE for that grade. 

Example:  Assignment score = 88; Conversation Scale grade for an 88  = S, the Grade Value for an S = 85.   

     The 85 is what will be assigned as the Standard Score. 

 

 

 Options: 

 

¶  
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Birthdays 
 

A new feature to version 2.1 is the dynamic Birthday list.   

From the Tool Bar click on Tools>Birthdays.  A list of  

all student birthdays will be returned.   

 

 
 

 

 

 

 

 

 

Tools > Preferences > Students 

 

New in PTG 2.3 are two new student functions.  Teachers now have the ability to determine how they want a 

students name to appear in their grade book, ie. Last, First; First, Last, etc.  They can also use a ñPreferred 

Nameò for a student in the gradebook and on reports if a Preferred name has been created on the Admin Side 

of PS. 

 

In addition, teachers now have the ability to Sort the way in which their students are listed in the ScoreSheet.  

They can sort alphabetically by first name, last name or a teacher defined order.   

 

Finally, teacherôs can also set PS to hide pre-registered students and/or to add newly enrolled students (during 

the school year) to appear at the bottom of their class list. 



POWERTEACHER /POWERTEACHER GRADEBOOK USER GUIDE             NJ USER CONFERENCE 11/10/2011-11/11/2011 
 

PREPARED BY:                                                      22         

Import Scores / Export Scores Template 

 
Teachers are able to export scores from a class and import the scores into another section.  Note that the 

students in the exported section should match the students in the imported section and the assignment must 

already exist in the new section.  Scores must be exported and imported one assignment at a time. 

 
Exporting Scores Template 

 

1.  Right click on the Assignment Scores to be exported > Export Score Template.  Click Yes to include the 

scores. 

 

 

 

 

 

 

 

 

 
2.  You will be directed to save the template. 

      Save this to the desired location and click Save. 

 

 

 

 
Import Scores 

 
1.  From the File Bar click on Tools > Import Scores.  Navigate to the file to import and click Open. 

 

       2.  Identify the type of import file you are importing and  

            Check if you want to validate student names and the  

            Score type and click Next. 
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3.  Select Overwrite Existing Scores and click Import. 
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Categories  
 

Double Click on a Category name on the bottom left OR Top menu choose TOOLS > CATEGORIES  

 

 
 

 

 

 

 

In order to view a summary of how many assignments are in a 

particular category:  

 

1. Click on Final Grades button   

2. Lower left Categories ï choose Filter Selected  

3. When you click on a category it will show you how many assignments are in that particular category or for    

     each category if you have chosen ALL. 

 

 

 

 

 

 

 

 

 

 

1. Add or Delete a category by 

clicking on + or ï 
 

2. Modify an existing category by 

double clicking on a category 

name and then change it. Once 

you have created a category it 

should never be deleted! 
 

3. Give the category an abbreviation. 
 

4. Assign a color to the category 
 

5. Assign a default Points Possible and 

Extra Points for the category 

 

6. Assign default Score Type for the 

assignments in the category. 

 

7. Give a description to your category. 

The descriptions will be viewable 

within Quick Look Up. 
 

8. Click on Close after all categories 

have been modified! These 

categories will appear for ALL 

CLASSES. Never delete a 

category after assignments have 

been created! 
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Assignments Icon 
 

Creating a Assignment 

 

Assignments can be created in one of three ways  

1.-- by clicking on Scoresheet icon (at top) and clicking on the ñ + ñ directly under the Reporting Term f   

       filter  

2.-- by clicking on Assignments icon (at top) and then clicking on ñ + ñ at bottom of frame.  

3. -- by clicking on View > Assignments in the top Menu bar and click on ñ + " at bottom of frame. 

 

Be sure you are in the correct reporting term. 

 

Delete an assignment by clicking once on the name of the assignment while in the Assignments view and 

click on the ñ ï ñ. 
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Assignments Window 

 
 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Publish Tab 

 
PUBLISH Tab- Publish an assignment immediately or on a  

specific date. In order for an assignment to calculate in the final  

grade and/or be viewable  through the Parent Portal it must be  

published. An assignment that is not published will not be included 

in the final grade or seen via the Parent Portal or Quick Lookup!  

All assignments may be published but only one assignment  

each Trimester will be set to ñInclude in Final Gradeò and  

represent the studentôs final grade for the Trimester. 

Standards Tab 

 

 

 

1.     Name the assignment. 

1. Select a category 

2. Assign the points possible (Default value will come from the category setup.) 

3. Enter the date due. (Date must fall within the selected Reporting term to be visible in the ScoreSheet view) 

4. Abbreviate the name of the assignment. 

5. Select Score Type (Default will come from the category setup.) 

6. Assign a weight to the assignment . 

7. Check box to Include in Final Grade if you want the assignment to be included. 

8. Enter a description, if desired 

9. SAVE the assignment or Revert to the previous save. 




































































